Volkswagen Golf GTE Forum

It is currently Wed Dec 11, 2019 3:32 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Blank media screen
PostPosted: Sun Oct 18, 2015 7:38 am 
Offline

Joined: Sat Oct 17, 2015 9:25 am
Posts: 4
Only had my car a week but on 3 occasions I've got in, started up and the media screen as stayed blank. The functions still work (I can see the radio etc on the dash) but whatever I press, I can't get the screen to wake up.

Does anyone know a quick fix? When I've stopped the car and gone back to it later, the screen has been working.

Looking online, it seems to be quite a common mk7 fault. I don't really fancy giving it back to the garage - it took 5 months after ordering for it to be delivered :shock:


Top
 Profile  
 
 Post subject: Re: Blank media screen
PostPosted: Mon Oct 19, 2015 1:36 pm 
Offline

Joined: Sat Oct 17, 2015 9:25 am
Posts: 4
Pressing and holding the on/off button for 20+ seconds until the button lights flash resets it but it's happening all the time now - will have to take it in :(


Top
 Profile  
 
 Post subject: Re: Blank media screen
PostPosted: Sat Oct 22, 2016 1:55 am 
Offline

Joined: Sat Oct 22, 2016 1:43 am
Posts: 6
This is now as I am discovering a well known problem. My media unit is randomly turning itself off, freezing, going blank even after numerous software upgrades. When I eventually rang VW head office to request a new media unit the jumped up pimply faced git Said I could be making it up to get a new radio. When I asked why I would want a brand new radio in my brand new car which already had a brand new radio in it he just said "some people just do".

I'm over a year now and had my last 'software upgrade' a few weeks ago. Two days ago guess what..... radio went blank. Booked it back in.

I was told that for some reason radios that have been replaced don't have this problem so VW must know what it is, obviously I got the VW customer don't care advisor.


Top
 Profile  
 
 Post subject: Re: Blank media screen
PostPosted: Tue Nov 22, 2016 8:16 pm 
Offline

Joined: Sat Oct 22, 2016 1:43 am
Posts: 6
Finally got a new media unit.

Got in car when all work complete but phone wouldn't connect and no voice control. Went straight back into dealer and ended up with another loan car while they reprogrammed the unit.

When I finally got it back and phone was working I have now discovered another fault when playing through the USB connection with music jumping like an old record , also lots of errors when dialling numbers and it even has a big jump when using Bluetooth.

VW really are crap honestly if you are thinking of buying one ... DON'T!!!

Made videos of fault on different devices and leads, sent it into garage and awaiting the verdict.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Volkswagen Golf GTE Plug-in Hybrid Electric Vehicle Forum - part of the MyElectricCarForums.com Group