Volkswagen Golf GTE Forum

It is currently Wed Dec 11, 2019 5:21 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Connecting to CarPlay - intermittent?
PostPosted: Fri Nov 25, 2016 2:43 am 
Offline

Joined: Fri Nov 25, 2016 2:33 am
Posts: 1
Hi everyone – this is my first post as I'm only 2000 miles into ownership of a GTE. Generally enjoying the experience but I find the manual really difficult to read and understand. So hopefully this forum will help! One problem that I'm currently experiencing is that when I connect my iPhone by cable the media system does not always recognise it and go into the app Connect/Car play mode. The only fix I have found so far is to turn off the ignition, wait and then start again. But today not even this will fix it. Is this a common problem? Or is there just a standard routine to go through to make this work reliably? Many thanks in advance for any advice – much appreciated. ( I will wait on the response to this question before bombarding you with my list!)


Top
 Profile  
 
 Post subject: Re: Connecting to CarPlay - intermittent?
PostPosted: Thu Dec 01, 2016 2:03 pm 
Offline

Joined: Sat Oct 22, 2016 1:43 am
Posts: 6
I haven't got CarPlay but I've had loads of trouble with the media unit. I've had similar issues in that my phone sometimes freezes up and nothing happens. I did similar as you turned off and on and sometimes tried resetting my phone. Sometimes it works and sometimes not.

My media unit used to randomly go blank and do nothing until it would randomly come back to life. When I took it in they would say it needed a 'software upgrade ' (get used to that phrase you'll hear it more times than you will believe owning a GTE). Eventually I was given a brand new faulty media unit with different faults which although a welcome change to blank screens and frozen phones still isn't as good as having one that just works.

I would honestly suggest you just start the process of taking it in to the garage. It'll probably need a 'software upgrade', keep a record and eventually you can say the radio is not fit for purpose and they may take pity and give you a new media unit.

Just as an aside, I have driven many many courtesy cars since I've had the GTE which is quite enlightening because numerous media units had faults like freezing and time and dates changing randomly. I just think VW media units are riddled with faults.

Good luck.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Volkswagen Golf GTE Plug-in Hybrid Electric Vehicle Forum - part of the MyElectricCarForums.com Group